Skip to main content
Skip table of contents

DicomEdit 6.1 Release Notes

  • New! Scripts starting with 6.1 must be versioned. A statement of the form ' version "6.1" ' must be the first statement in the script. Versions of scripts prior to 6.1 do not have this statement.

  • DicomEdit 6.1 is backwards compatible with 6.0 except that scripts must now be versioned.  Everyone is encouraged to migrate to 6.1.  However, there may be circumstances where moving to 6.1 is prohibited or too costly.  XNAT 1.7.3 is able to support both the legacy version 4.2 and new version 6 because it can now distinguish versions.

Migration to version 6.1 scripts

Add the version statement to your 6.0 scripts

// DicomEdit >= 6.1 version "6.1"   // DicomEdit 6.0 script below.......

Version Compatibility Notes

DicomEdit 6.1 scripts are supported in XNAT 1.7.3 and above

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.