Skip to main content
Skip table of contents

DQR 1.2 Release Notes

Version 1.2 of the DICOM Query-Retrieve plugin focuses on a few critical bugs and improvements, but does not introduce a new XNAT version dependency.

The DQR Plugin 1.2.0 version requires XNAT 1.8.5.2 or later. See the DQR Plugin Compatibility Matrix for details.

Updates:

  • The DQR plugin will now log an error when a PACS import fails. This error report is visible in the DQR request listing in the Import Queue history table.

  • PACS data requests offer an identifier column that other services can populate for tracking.

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.